Azure OCR performance issues
Incident Report for Sensible
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 18:25 UTC
Monitoring
We are periodically seeing severely degraded performance from Azure OCR, causing timeouts on both our synchronous and asynchronous extraction endpoints. We've reported the issue to Microsoft, they've acknowledged that it is occurring, and we're awaiting a resolution.
Posted Aug 17, 2022 - 00:00 UTC
This incident affected: API.