Gateway configuration issue in eu-west-2 region
Incident Report for Sensible
Postmortem

We attempted to switch our production API gateway in the eu-west-2 region to another provider after several rounds of testing.
When we switched to the new provider, we got an error in the response and we switched back to AWS API Gateway. As part of this, AWS API Gateway created a redirect loop for several minutes until DNS caches were cleared.

Posted Mar 22, 2023 - 21:54 UTC

Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 17:56 UTC
Investigating
A failed gateway configuration update has blocked API access in our eu-west-2 region. Our other regions continue to operate normally. We're investigating the issue.
Posted Mar 22, 2023 - 17:49 UTC
This incident affected: API.