Issue accessing Sensible web app
Incident Report for Sensible
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 08:10 UTC
Update
We are continuing to investigate this issue.
Posted Mar 03, 2022 - 08:10 UTC
Investigating
We are currently experiencing issues with the Sensible web app. All Sensible parsing APIs are still available.
Posted Mar 03, 2022 - 07:16 UTC
This incident affected: Web app.