AWS outage
Incident Report for Sensible
Resolved
This issue is now resolved.
Posted Sep 28, 2022 - 20:47 UTC
Update
We're seeing much better error rates now. The web app is usable with just occasional lag.
Posted Sep 28, 2022 - 20:37 UTC
Update
AWS has found a root cause, has started mitigation, and their error rates are improving. We're seeing a good number of successful API calls and a greater ability to load the UI. We will update this incident to resolved when we are no longer seeing any errors and AWS is likewise reporting the incident as resolved on their end.
Posted Sep 28, 2022 - 19:35 UTC
Monitoring
AWS has acknowledged a partial outage affecting API Gateway in us-west-2. We're seeing some API requests complete successfully, but many are failing. Our service will be fully restored once Amazon resolves this issue.
Posted Sep 28, 2022 - 17:34 UTC
Investigating
AWS is having service issues in us-west-2, which is causing some of our API requests to fail and our web app to load slowly or not at all.
Posted Sep 28, 2022 - 17:10 UTC
This incident affected: API and Web app.